Problem solve Get help with specific problems with your technologies, process and projects.

Error when installing an Oracle patchset on AIX 4.3.2 or higher

Here's a way to tackle an error message when installing an Oracle patchset on AIX 4.3.2.

If you get this error message when installing an Oracle patchset on AIX 4.3.2...

ld: 0711-317 ERROR: Undefined symbol: .pthread_yieldld: 0711-345 Use the -bloadmap or -bnoquiet option to obtain more information.make: 1254-004 The error code from the last command is 8.

...you must export the LINK_CNTRL variable with the correct value for your database/AIX system.

For example:

export LINK_CNTRL=L_PTHREADS_D7

For More Information


This was last published in May 2001

Dig Deeper on Oracle error messages

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchDataManagement

SearchBusinessAnalytics

SearchSAP

SearchSQLServer

TheServerSide.com

SearchDataCenter

SearchContentManagement

SearchHRSoftware

Close