Q
Problem solve Get help with specific problems with your technologies, process and projects.

Version needed to apply patch

It seems that in order to use the latest version of Opatch, OUI needs to be at version 10.1.0.2. Our databases are version 9.2.0.7 and OUI is 2.2.

It seems that in order to use the latest version of opatch, OUI needs to be at version 10.1.0.2. Our databases are version 9.2.0.7 and OUI is 2.2. We're currently preparing to apply CPU (Oct2006). CPU notes state that the opatch utility must be at least version 1.0.0.0.55. We're currently using 1.0.0.0.52.
I always recommend downloading the latest version of opatch prior to applying any patches. As far as I know, opatch does not use the OUI, although it does read and update the global inventory. Opatch is a Perl-based utility that is used to apply CPUs and one-off patches. The OUI is used for installing Oracle software and performing upgrades or migrations.

Oracle's Metalink Web site contains a good document about opatch worth reviewing (Doc ID #224346.1 "Where can I find the latest version of opatch?"). Download the latest release of opatch and follow the readme file for information on how to install and run opatch.

Dig Deeper on Oracle database installation, upgrades and patches

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchDataManagement

SearchBusinessAnalytics

SearchSAP

SearchSQLServer

TheServerSide.com

SearchDataCenter

SearchContentManagement

SearchHRSoftware

Close