Q
Problem solve Get help with specific problems with your technologies, process and projects.

Running Forms 6i on Oracle 9.2

Can I run Forms 6i on Oracle 9.2?
Here's the problem: Are you using Oracle Applications server?

Oracle Forms Release 6i (6.0.8.x.x) is NOT supported/certified to run against or within an Oracle 9iAS Rel 2 configuration. Oracle 9iAS Rel 2 integrates Oracle 9iAS Forms Services. To use Oracle 9iAS Release 2, Oracle Forms Release 6i applications must be migrated/upgraded to Oracle9i Forms.

You may want to consider upgrading to Oracle Forms 9i.

Dig Deeper on Oracle E-Business Suite

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchDataManagement

SearchBusinessAnalytics

SearchSAP

SearchSQLServer

TheServerSide.com

SearchDataCenter

SearchContentManagement

SearchHRSoftware

Close