Q
Problem solve Get help with specific problems with your technologies, process and projects.

Is Oracle incompatible with Pentium 4 machines?

Why is Oracle not compatible on Pentium 4 machines?
It is compatible and works fine on many Pentium 4 systems. The installer on the 8.1.7 CD-ROM has a problem on Pentium 4 systems that is related to the Java runtime environment used on that CD. However, workarounds are available and once 8.1.7 is installed, it works fine.

Dig Deeper on Oracle database installation, upgrades and patches

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchDataManagement

SearchBusinessAnalytics

SearchSAP

SearchSQLServer

TheServerSide.com

SearchDataCenter

SearchContentManagement

SearchHRSoftware

Close