Q
Problem solve Get help with specific problems with your technologies, process and projects.

Is Forms 4.5 compatible with Oracle9i?

I am currently running an Oracle7 database and I am porting this to Oracle9 Release 2. I currently run Oracle Developer 2000 on my Oracle7 database (Forms 4.5) and I want to know if this will be compatible with Oracle9i Release 2.
Oracle7 clients should connect to 9i databases per Metalink note 207303.1 which describes client/server interoperability. As for Forms compatibility, I don't know if I've ever seen certification of Forms versions with database versions, so I'm not sure. From Metalink's certification matrix, it looks like the last version of D2K (1.6.1+14b) was certified with 8.1.6, but is now desupported. It looks like that was the last version of the database that was tested with D2K. You'll have to give it a try -- if it doesn't work, I'm not sure that you have many options other than trying to upgrade to a newer version of Forms as well.

Dig Deeper on Oracle database installation, upgrades and patches

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchDataManagement

SearchBusinessAnalytics

SearchSAP

SearchSQLServer

TheServerSide.com

SearchDataCenter

SearchContentManagement

SearchHRSoftware

Close