Problem solve Get help with specific problems with your technologies, process and projects.

Error in invoking target install of makefile

I have been trying to install Oracle 8.1.7 on SUSE Linux 9.0 and got the error: "Error in invoking target install of makefile /opt/oracle/...../*.mk."

I have been trying to install Oracle 8.1.7 on SUSE Linux 9.0 and got the same errors: "Error in invoking target install of makefile /opt/oracle/...../*.mk." Please help.
I'm not surprised that you are encountering problems installing Oracle8i on SUSE Linux 9. Oracle database software cannot be installed across all releases of operating system software. Oracle certifies and supports certain releases of its software on certain operating system releases. If you use a combination outside of what is certified and supported, it may or may not work.

According to Oracle's Certification Matrix Oracle8i is not certified, nor supported, on SUSE Linux 9. If your operating system is SUSE Linux 9, you must install Oracle 9.2 or later.

Dig Deeper on Oracle database installation, upgrades and patches

SearchDataManagement
SearchBusinessAnalytics
SearchSAP
SearchSQLServer
TheServerSide.com
SearchDataCenter
SearchContentManagement
SearchHRSoftware
Close