Q

ora-12541 error message connecting to database through forms builder

I get the ora-12541 error message when I try to connect through forms builder. I've started the listener manually...

and the oc4j instance. I have no problems accessing the database through the Enterprise Manager Console or SQL Plus. I've checked the listener and tnsnames files and everything is seems okay. Any suggestions? 12541, 00000, "TNS:no listener"

// *Cause: The connection request could not be completed because the listener
// is not running.

Is the listener running at the host and port that your tnsnames.ora file specifies?


This was last published in September 2004

Dig Deeper on Oracle database installation, upgrades and patches

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchDataManagement

SearchBusinessAnalytics

SearchSAP

SearchSQLServer

TheServerSide

SearchDataCenter

SearchContentManagement

SearchFinancialApplications

Close