Q

Version needed to apply patch

It seems that in order to use the latest version of Opatch, OUI needs to be at version 10.1.0.2. Our databases are version 9.2.0.7 and OUI is 2.2.

It seems that in order to use the latest version of opatch, OUI needs to be at version 10.1.0.2. Our databases are version 9.2.0.7 and OUI is 2.2. We're currently preparing to apply CPU (Oct2006). CPU notes state that the opatch utility must be at least version 1.0.0.0.55. We're currently using 1.0.0.0.52.
I always recommend downloading the latest version of opatch prior to applying any patches. As far as I know, opatch does not use the OUI, although it does read and update the global inventory. Opatch is a Perl-based utility that is used to apply CPUs and one-off patches. The OUI is used for installing Oracle software and performing upgrades or migrations.

Oracle's Metalink Web site contains a good document about opatch worth reviewing (Doc ID #224346.1 "Where can I

find the latest version of opatch?"). Download the latest release of opatch and follow the readme file for information on how to install and run opatch.

This was first published in January 2007

Dig deeper on Oracle database installation, upgrades and patches

Pro+

Features

Enjoy the benefits of Pro+ membership, learn more and join.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

0 comments

Oldest 

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to:

SearchDataManagement

SearchBusinessAnalytics

SearchSAP

SearchSQLServer

TheServerSide

SearchDataCenter

SearchContentManagement

SearchFinancialApplications

Close