Ask the Expert

Receiving ORA-12560 errors after installing Oracle 8.1.7

I am receiving ORA-12560 errors after installing Oracle 8.1.7 Release 3 on a W2K SP4 platform with two dual-core Intel 5160 processors. I can't access svrmgrl without receiving the error or connect internal. The listener starts fine but I don't beleive that I need the listener to create a database. The sqlnet.ora log file indicates an NT primary error of 530 with a secondary NT error code of 2. The SQLNET_AUTHORIZATION_SERVICES is commented out in the sqlnet.ora file. I have also used the IP address to eliminate any name resolution possibilites. Any ideas or suggestions are very much appreciated.

    Requires Free Membership to View

According to Oracle's Certification Matrix Oracle8i is no longer supported on the Windows 2000 operating system so you might want to consider upgrading your database to Oracle9i release 2 (9.2).

Before you can create a database in the Windows environment, you will first need to create a service and make sure it is running before you execute the create database scripts. Also, verify that the SID name does not contain a non-alphanumeric character. SID names can contain only alphanumeric characters; however, if you attempt to create a SID with an underscore or a dash on Oracle8i you are not prevented from doing so. The service will be created and started successfully, but attempts to connect will fail with an ORA-12560.

This was first published in December 2006

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: