Ask the Expert

Problems installing 8i Enterprise Edition on XP

I am trying to install Oracle8i Enterprise Edition on Windows XP, SP2, and for some reason, when I either click on setup.exe or try to run from the command line, the Universal Installer does not start. In fact, I don't even see it start up and run in Task Manager. I know my disk works, as I am able to install using the same disk on a Win2K box. Any ideas of what I can do to make this install run? What would be causing this behavior? Any help would be greatly appreciated.

    Requires Free Membership to View

Oracle8i does not appear to be certified for the Windows XP platform, so this may explain the problem you are experiencing. You can view the compatibility matrix here.

Another possibility is if the machine you are installing this on is a Pentium 4, there is a documented bug with Oracle8i and Pentium 4 processors that causes the Oracle Universal Installer to not run. What you need to do (if this is the problem) is create a temporary directory on your server and copy the entire contents of the installation CD to this temporary directory. Search this temporary directory for a file called symcjit.dll and rename it to symcjit.old. Run the setup.exe from the installwin32 subdirectory.

This was first published in November 2005

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: