Ask the Expert

Oracle 8.1.6 not running after rebooting the system

I've installed Oracle 8.1.6 on Windows 2000. After installing it was running fine until I rebooted the system. After that it was giving the "ORA-01034 Error Oracle not found" error. When I checked the services the Oracle_SID_service is shown starting and all the items in it are disabled like start, stop, and so on. Then I checked in the registry, and everything is fine in Hkey_Local_Machine as well as with the Oracle directory there. Can you help me with this?

    Requires Free Membership to View

You'll have to find out *why* Oracle is not starting correctly on reboot. Unfortunately, looking at the service is not giving you enough information. You'll have to look at your database's Alert Log. This log file will give you the messages why the database is not starting correctly. If you have a default installation, the log file will be in %ORACLE_HOME%database or %ORACLE_HOME%dbs.

This was first published in November 2004

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: