Q

Oracle 8.1.6 not running after rebooting the system

I've installed Oracle 8.1.6 on Windows 2000. After installing it was running fine until I rebooted the system. After that it was giving the "ORA-01034 Error Oracle not found" error. When I checked the services the Oracle_SID_service is shown starting and all the items in it are disabled like start, stop, and so on. Then I checked in the registry, and everything is fine in Hkey_Local_Machine as well as with the Oracle directory there. Can you help me with this?
You'll have to find out *why* Oracle is not starting correctly on reboot. Unfortunately, looking at the service is not giving you enough information. You'll have to look at your database's Alert Log. This log file will give you the messages why the database is not starting correctly. If you have a default installation, the log file will be in %ORACLE_HOME%database or %ORACLE_HOME%dbs.
This was first published in November 2004

Dig deeper on Oracle database design and architecture

Pro+

Features

Enjoy the benefits of Pro+ membership, learn more and join.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

0 comments

Oldest 

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to:

SearchDataManagement

SearchBusinessAnalytics

SearchSAP

SearchSQLServer

TheServerSide

SearchDataCenter

SearchContentManagement

SearchFinancialApplications

Close